GearHack

: :

Add Comment | Related Links | TrackBack
Related Content

I-drive motor not engaging

I just recently had to replace the "internal disconnect cable" on my I-drive. After finally getting the new cable threaded and installed, I now have a new problem. When trying to open the door the motor does not engage into the drive ring ( this is like a square tooth gear) on the right side of the motor. After a lot of review I have determined that the internal release cable pulls this gear out at the end of the door closing cycle. The problem is I don't know how to re-establish the correct cable position or final motor position. It also seems that the internal cable does not completely release. Do I need a new spring on the cable guide? I am really stuck on this one. Any ideas are appreciated

B. Buck
Fri, 06 Sep 2013 06:06:39 +0400

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 9 - 2?
Click button only once, please!

TrackBack

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.


Articles | Wiki
Forums | Latest | RSS
Library | Links | News
Search | Store | Help

25 Users Online


Hacking Digital Cameras
Fun for Photographers

Amazon Associate

Copyright © 2004 - 2017. All Rights Reserved.