GearHack

: :

Add Comment | Related Links | TrackBack
Related Content

Fingerprint Sensor No Longer Works on Sony Xperia XA2

I have the Sony Xperia XA2 exactly one month. Today, the fingerprint sensor no longer works. I have tried rebooting the phone, turn it off and then back on. But I can't get the fingerprint sensor to work. I tried to add another fingerprint to test the sensor. But the system immediately says time limit is reached (see screen shot below). Anyone have this problem with the Sony Xperia XA2?

Attached Image:

Screenshot_20180404-231537.png

Tim
Wed, 04 Apr 2018 23:20:25 -0700

I was ready to exchange the phone. So I factory reset it. After factory reset, the fingerprint sensor started working again. Really weird...

Tim
Thu, 05 Apr 2018 17:22:50 -0700

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 6 - 2?
Click button only once, please!

TrackBack

TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.


Articles | Wiki
Forums | Latest | RSS
Library | Links | News
Search | Store | Help

81 Users Online



Hacking Digital Cameras
Fun for Photographers

Amazon Associate

Copyright © 2004 - 2018. All Rights Reserved.